Πρόβλημα με την σελίδα...

Απάντηση
makmar
Δημοσιεύσεις: 6
Εγγραφή: Τρί 04 Φεβ 2014, 18:34
Τοποθεσία: Χαλάνδρι, Αθήνα

Πρόβλημα με την σελίδα...

Δημοσίευση από makmar » Τρί 04 Φεβ 2014, 19:55

.... του χάρτη των βουνών, ή μόνο σε εμένα το εμφανίζει τις τελευταίες ημέρες. Συγκεκριμένα εδώ και μία εβδομάδα περίπου, όταν προσπαθώ να μπω στη σελίδα των βουνών, εμφανίζει έναν πίνακα στον οποίο αναφέρει ότι: "Η Google απενεργοποίησε την χρήση των API χαρτών για αυτή την εφαρμογή.... κλπ."

Εικόνα

Είναι κάποιο γενικό πρόβλημα ή ο υπολογιστής μου, μου κάνει νερά? :/

Άβαταρ μέλους
nkroup
Διαχειριστής
Δημοσιεύσεις: 405
Εγγραφή: Τετ 06 Ιαν 2010, 19:22
Τοποθεσία: Ελάτη, Τρικάλων
Επικοινωνία:

Re: Πρόβλημα με την σελίδα...

Δημοσίευση από nkroup » Τρί 04 Φεβ 2014, 22:19

Μου το έχουν αναφέρει και άλλοι αυτό αλλά συνήθως το εμφάνιζε στο chrome χωρίς να μπορούμε να καταλάβουμε τι φταίει. Πραγματικά σε εμένα λειτουργεί κανονικά και μονο μια φορά μου είχε εμφανίσει στο παρελθόν το πρόβλημα αυτό. Αν κανείς γνωρίζει θα ήθελα να με βοηθήσει!

Γεράσιμε θα ήθελα να δοκιμάσεις με διαφορετικό browser και να μου πεις αν πάλι εμφανίζει το πρόβλημα αυτό. Δοκίμασε να κάνεις reload με shift.
Περιμένω αποτελέσματα
Νίκος

makmar
Δημοσιεύσεις: 6
Εγγραφή: Τρί 04 Φεβ 2014, 18:34
Τοποθεσία: Χαλάνδρι, Αθήνα

Re: Πρόβλημα με την σελίδα...

Δημοσίευση από makmar » Τρί 04 Φεβ 2014, 23:07

Σε εμένα συμβαίνει το αντίθετο. Το πρόβλημα παρουσιάζεται στον Firefox, όπου και με reload και shift όπως μου πρότεινες αλλά και ενημέρωση της έκδοσης δεν έγινε τίποτα,. Όμως με το Chrome δουλεύει κανονικά! Οπότε θα μπαίνω από εκεί, εκτός και αν αλλάξει κάτι στο μέλλον.

Γεράσιμος... :)

Άβαταρ μέλους
pankan
Δημοσιεύσεις: 773
Εγγραφή: Τρί 02 Μαρ 2010, 14:31
Τοποθεσία: Αμφιθέα

Re: Πρόβλημα με την σελίδα...

Δημοσίευση από pankan » Τετ 05 Φεβ 2014, 08:34

Κι εγώ έχω πρόβλημα με τους χάρτες.
Μετά από διάφορα κρασαρίσματα του υπολογιστή, αυτή τη στιγμή χρησιμοποιώ το chrome και είμαι εντάξει. Με τον explorer οι χάρτες δεν φαίνονται και όταν πατάω την επιλογή "Προβολή του Χάρτη σε Νέο Παράθυρο", μου ανοίγει νέο παράθυρο αλλά ο χάρτης δεν φορτώνεται και βγάζει μήνυμα "Stack overflow at line 23 (ή 26)". Παλιά ο χάρτης φορτωνότανε μόνος του σε νέο παράθυρο.
Παλιά είχα και τον Firefox που επίσης είχε πρόβλημα.
Το μήνυμα με το API μου το έβγαζε κι εμένα πριν το κρασάρισμα του υπολογιστή αλλά δεν θυμάμαι με ποιόν browser.

Άβαταρ μέλους
nektaman
Δημοσιεύσεις: 786
Εγγραφή: Δευ 06 Δεκ 2010, 23:41
Τοποθεσία: Χανιά Κρήτη

Re: Πρόβλημα με την σελίδα...

Δημοσίευση από nektaman » Τετ 05 Φεβ 2014, 13:39

εδω κάτω όλα καλά με τον firefox (εγγύηση) ,με τον explorer αρχίζουν τα τρελλά (stuck overflow 22)...
το γέλιο είναι η λάμψη της ψυχής...

Άβαταρ μέλους
dimoschris
Δημοσιεύσεις: 127
Εγγραφή: Τρί 15 Ιαν 2013, 10:53
Τοποθεσία: Αλιάκμονας Κοζάνης. Μένω Λάρισα

Re: Πρόβλημα με την σελίδα...

Δημοσίευση από dimoschris » Τετ 05 Φεβ 2014, 13:49

ο Η/Υ με Firefox & Chrome δουλεύει η συγκεκριμένη σελία μια χαρά..

Άβαταρ μέλους
Miltos
Δημοσιεύσεις: 60
Εγγραφή: Παρ 19 Οκτ 2012, 05:23
Τοποθεσία: http://beliaswines.gr

Re: Πρόβλημα με την σελίδα...

Δημοσίευση από Miltos » Πέμ 06 Φεβ 2014, 09:54

Και με τα δύο κολλάει σε μένα

drosoulitis
Δημοσιεύσεις: 31
Εγγραφή: Τετ 17 Οκτ 2012, 14:37

Re: Πρόβλημα με την σελίδα...

Δημοσίευση από drosoulitis » Τρί 04 Μαρ 2014, 19:33

Το προβλημα εμφανιζεται και σε μενα. Με Μοζίλα.

Άβαταρ μέλους
adrianos
Δημοσιεύσεις: 3
Εγγραφή: Παρ 02 Μάιος 2014, 19:56
Επικοινωνία:

Re: Πρόβλημα με την σελίδα...

Δημοσίευση από adrianos » Παρ 02 Μάιος 2014, 20:19

Γεια χαρά σε όλους/ες.

Έχω το ίδιο πρόβλημα που αναφέρεται στην αρχή (Firefox, Chromium και σε παραπάνω από ένα laptop).
Το πρόβλημα νομίζω οτι δεν έχει να κάνει με τους browsers αλλά με τη χρήση του Google API.

Μερικές ιδέες για το τι μπορεί να συμβαίνει:
1) Δουλεύατε με το API v2. Επιβεβαιώστε οτι για το key σας ισχύει: "Google Maps API v3 is turned ON via the services panel".
2) Δοκιμάστε να βάλετε το API version στο URL που καλείτε (π.χ. maps.googleapis.com/maps/api/js?v=3&key={your key}&... )
3) Έχουν κι άλλοι το ίδιο πρόβλημα με εσάς και το έλυσαν δημιουργώντας ένα νέο κλειδί (με "v3 is turned ON") και χρησιμοποιώντας το νέο κλειδί. Αυτό μπορείτε να κάνετε εύκολα για να αποκλείσετε αυτή την περίπτωση.

Αν μπορείτε να κάνετε κάτι από αυτά, γράψτε να δω αν μπορώ να βοηθήσω αλλιώς. Δεν ασχολούμαι με το Google API και Javascript, αλλά λόγω software engineer ίσως μπορώ να βοηθήσω.

Θα το ψάξω κι άλλο μήπως βρω και τίποτα άλλο. Αν θέλετε γράψτε τι τεχνολογίες χρησιμοποιείται (από οτι κατάλαβα είναι Mootools & JQuery) μήπως βοηθήσει, αν και νομίζω έχει να κάνει καθαρά με το Google API.

Χαιρετώ,
Αδριανός.

Άβαταρ μέλους
adrianos
Δημοσιεύσεις: 3
Εγγραφή: Παρ 02 Μάιος 2014, 19:56
Επικοινωνία:

Re: Πρόβλημα με την σελίδα...

Δημοσίευση από adrianos » Παρ 02 Μάιος 2014, 20:46


Απάντηση

Επιστροφή στο “Απορίες & προτάσεις για το hellaspath.gr”